Opened 9 years ago

Closed 9 years ago

Last modified 5 years ago

#5582 closed Feature request (duplicate)

auto-upload option for locally edited file

Reported by: Justy Owned by:
Priority: high Component: FileZilla Client
Keywords: autoupload Cc:
Component version: Operating system type:
Operating system version:

Description

Hi there, i would like to request a feature to automatically upload local edited files, now we have option, prompt to upload locally edited files, which prompt every time you save the file.

a option to auto save locally edited files will definitely look great, just under the option for watch locally edited files and prompt to upload

it will save a lots of time

many thanks
justy

Change History (2)

comment:1 Changed 9 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of some other tickets. Please use the search function.

comment:2 Changed 5 years ago by Daedalon

This is a duplicate of #1952, #1979, #2765, #2914, #2992, #4694, #4932, #5005, #5157, #5295, #5303, #5582, #5705, #7796, #7989, #8194, #8611, #8784, #9674, a total of 18 tickets. The most active one is #2914.

Note: See TracTickets for help on using tickets.