Opened 10 years ago

Closed 10 years ago

#5583 closed Bug report (worksforme)

download >100%

Reported by: Dirk Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: W2003 Server

Description

I am using FileZilla 3.3.4.1 together with FileZilla Server 0.9.36 beta.
When I download a large file (1,7GB)from FileZilla server it runs >100% of filesize and I get a corrupt file. I do *not* use MS FTP Server (IIS).

Any setting or anything else I can do to get a proper download?

Change History (4)

comment:1 by Tim Kosse, 10 years ago

Status: newmoreinfo

Can you please provide _complete_ logs from both FileZilla as well as the corresponding logs from FileZilla Server?

comment:2 by Dirk, 10 years ago

Status: moreinfonew

I have enabled logging now and try to reproduce. As soon as I get it I will upload the logs.
Thanks.

comment:3 by Dirk, 10 years ago

Sorry - I was not able to reproduce it anymore, it runs fine now.

comment:4 by Tim Kosse, 10 years ago

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.