Opened 16 years ago

Closed 11 years ago

Last modified 5 years ago

#1952 closed Feature request (duplicate)

Auto-Update on changed files

Reported by: anonymous Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: ci-dev@…
Component version: Operating system type:
Operating system version:

Description

I build webpages and have to update them to the server
to test them. If the option is selected, the client would
regularly poll the files (date/time) in the current
directory and compare it against the remote directory
(date/time). If the file on the client is newer, it would
auto send the file to the server. Thus you could just
save a webpage, and not have to do anything with
FileZilla to get it to update. Email me if you need more
details, jeremy(at)lpirlet(dot)net

Change History (2)

comment:1 Changed 11 years ago by Alexander Schuch

Cc: ci-dev@… added
Component: OtherFileZilla Client
Resolution: duplicate
Status: newclosed

There is another RFE about this feature. See the following item for details:
#1979 - Auto Upload Monitor

comment:2 Changed 5 years ago by Daedalon

Oddly enough this #1952 was closed as a duplicate of #1979, and #1979 was closed as a duplicate of #1952.

This is a duplicate of more than #1979: #2765, #2914, #2992, #4694, #4932, #5005, #5157, #5295, #5303, #5582, #5705, #7796, #7989, #8194, #8611, #8784, #9674, a total of 18 tickets. The most active one is #2914.

Note: See TracTickets for help on using tickets.