Opened 10 years ago

Closed 6 years ago

#4932 closed Bug report (fixed)

automatic upload does not detect synchronized directory

Reported by: Fred Odijk Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP

Description

Steps:
Open FileZilla for website using synchronized browsing.
Edit and save a local file.
Popup shows asking confirmation to upload edited file.
When confirmed FileZilla transfers the file to the root-directory of the remote site, instead of the synchronized directory shown at the right-hand side.

Change History (4)

comment:1 Changed 10 years ago by Tim Kosse

Status: newmoreinfo

Which version of FileZilla?

comment:2 in reply to:  1 Changed 10 years ago by Fred Odijk

Status: moreinfonew

Replying to codesquid:

Which version of FileZilla?

3.2.8.1

comment:3 Changed 10 years ago by Fred Odijk

What I did:
I opened FileZilla 3.2.7.1.
It came up with the message "New version available".
I confirmed and it started downloading and installing the latest kit.
I then reopened FileZilla with the Finish install button.
This is when I noticed the problem.

I have now restarted and the problem is no longer reproducable.
Could this have something to do with 3.2.7.1 libraries that were not closed after installation?
In that case it's annoyance instead of a bug.

comment:4 Changed 6 years ago by Alexander Schuch

Resolution: fixed
Status: newclosed

So it seems you do not have that issue anymore. Feel free to re-open this bug report if you still do have that problem.

Note: See TracTickets for help on using tickets.