Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#5303 closed Feature request (rejected)

Automatic upload after edit

Reported by: Ali Owned by:
Priority: high Component: FileZilla Client
Keywords: automatic upload, external edit Cc:
Component version: Operating system type:
Operating system version:

Description

I want an option to bypass the popup that asks if I want to upload a file I have edited. I saw the suggestion that it can compromise your data but we should atleast have the option which would be disabled by default but able to be enabled through Settings.

Change History (2)

comment:1 Changed 9 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Sorry, not going to happen. I won't implement an option that can result in silent data loss without the user ever noticing it until it is too late.

comment:2 Changed 6 years ago by Alexander Schuch

Keywords: automatic upload external edit added; Automatic Upload removed

This is a duplicate of #2914.

Note: See TracTickets for help on using tickets.