Opened 8 years ago

Closed 6 years ago

#7796 closed Feature request (duplicate)

Automatic upload when a previously opened file has been changed

Reported by: Anders Owned by:
Priority: normal Component: FileZilla Client
Keywords: automatic upload, external edit Cc:
Component version: Operating system type: Windows
Operating system version: Win 7

Description

Today, when I use Filezilla, a dialog box appears when a previously opened file has been changed, and I'm able to answer "yes" to upload the modified version of the file.

I would like a feature (with a checkbox in preferences) to do this automatically when a previously opened file has been changed, without having to switch to Filezilla and answer the dialog.

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Keywords: external edit added; changed file opened dialog removed
Resolution: duplicate
Status: newclosed

This is a duplicate of #2914.

Note: See TracTickets for help on using tickets.