Opened 16 years ago

Closed 5 years ago

#1979 closed Feature request (duplicate)

Auto Upload Monitor

Reported by: dragon1tears Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc: dragon1tears, daemon72, villema, ekristen, whymydigg, ci-dev@…
Component version: Operating system type:
Operating system version:

Description

I would very much like to see an auto upload folder.
This would be a folder monitored by the FileZilla Client
for any change. Once a new file was added it would be
uploaded based on auto upload configurations.

Thanks. And great work on the client and server.

Change History (8)

comment:1 Changed 16 years ago by daemon72

I would need the auto-upload feature as well.
But it should work with ANY directory when specified.

comment:2 Changed 16 years ago by villema

This feature would be very useful especially when working
with websites. Once I normally work with only in one
directory with the files, sometimes it's mandatory to change
CSS definitions or other support files located in another
directory. If FileZilla uploaded the changed files in the
background, I wouldn't need to browse through the whole
directory structure to update just one file.

Just my five cents... ;)

comment:3 Changed 16 years ago by ekristen

Yes this feature would be nice. Great FTP program BTW

comment:4 Changed 12 years ago by whymydigg

There is another program that does this. It is called FlingFTP and is freeware.

http://www.nchsoftware.com/ftp/index.html

comment:5 Changed 11 years ago by Alexander Schuch

Cc: ci-dev@… added
Component: UnknownFileZilla Client
Priority: normallow

comment:6 Changed 11 years ago by Alexander Schuch

Now closed #1952 (Auto-Update on changed files) has put this RFE into better wording.

comment:7 Changed 5 years ago by Daedalon

This is a duplicate of more than #1952: #1979, #2765, #2914, #2992, #4694, #4932, #5005, #5157, #5295, #5303, #5582, #5705, #7796, #7989, #8194, #8611, #8784, #9674, a total of 18 tickets. The most active one is #2914.

comment:8 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.