Opened 8 years ago

Closed 5 years ago

Last modified 5 years ago

#7799 closed Bug report (duplicate)

Toolbar icon disappear after connection is made

Reported by: Adam Fordham Owned by:
Priority: high Component: FileZilla Client
Keywords: toolbar menu Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 Professional 32 bit

Description

When connecting to any of the sites in my connection list the toolbar icons disappear. I have been checking to see if this problem has been fixed in the new releases but have not seen anything, not knowing if you know about it I thought I would let you know. I have attached a screenshot to show you how i see it. Thank you very much I use this software every day keep up the good work.

Attachments (2)

screenshotfz.png (132.1 KB) - added by Adam Fordham 8 years ago.
screenshot of the problem
filzillla_bug.png (23.8 KB) - added by Hiran 7 years ago.
Screen Shot after a new connection is made

Download all attachments as: .zip

Change History (13)

Changed 8 years ago by Adam Fordham

Attachment: screenshotfz.png added

screenshot of the problem

comment:1 Changed 8 years ago by Onesimus Support Team

Priority: normalhigh

I have the same issue one several Windows 7 x64 machines.
If I leave the Quick Connect bar open, the problem does not occur.
If I remove the Quick Connect bar, the icon buttons disappear once there are updates to the message log.
If the message log is moved to the bottom or a tab, the problem also goes away.
So IMHO, the problem is with the message log and how it handles the window at the top of the screen.

comment:2 Changed 8 years ago by Ken Bauer

Keywords: toolbar menu added
Operating system version: Windows 7 64 bitWindows 7 Professional 32 bit

Just confirming this is still a problem in v3.5.3 latest stable version today.
In my case, this includes the Tool bar and Quick Connect bar. Also, the Menu bar (File, Edit, View) will also disappear after a connection is established AND I mouse over the Menu bar.
I agree with ONESIMUS that this appears to be related to the Message Log. If I am not viewing the Message Log the problem does not occur.

In my environment, I am using the Aero Windows interface.

Thanks for an otherwise great product.

comment:3 in reply to:  2 Changed 7 years ago by Hiran

Cc: hiran@… added

Replying to kbauer:

Yes, I have the exact same issue as stated by kbauer.
I am on Windows 7 32 bit, Aero and using Intel Graphics (latest Driver).

I have noted that many have commented that this issue is due to a graphics driver bug (and not in Filezilla); but it is degrading the quality of this great product.

Hope someone could fix this. Thanks!

Changed 7 years ago by Hiran

Attachment: filzillla_bug.png added

Screen Shot after a new connection is made

comment:4 Changed 7 years ago by Hiran

Cc: hiran@… removed

comment:5 Changed 7 years ago by Alexander Schuch

More linked duplicates can be found in #8058.

comment:6 Changed 7 years ago by Alexander Schuch

And one more duplicate at #7474.

comment:7 Changed 7 years ago by Alexander Schuch

One more duplicate at #5297.

comment:8 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4968.

comment:9 Changed 5 years ago by bet582

Component: FileZilla ClientFileZilla Server
Resolution: duplicate
Status: closedreopened

3 years ago until now ( version 3.9.0.3 ). win 8 64

comment:10 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: reopenedclosed

This still is a duplicate of #4968.

comment:11 Changed 5 years ago by Alexander Schuch

Component: FileZilla ServerFileZilla Client
Note: See TracTickets for help on using tickets.