Opened 8 years ago

Closed 7 years ago

#7474 closed Bug report (duplicate)

tool bar

Reported by: Kenneth Marple Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7 home ver

Description

I would like to report in your software the toolbar will disappear from the screen when the message log is scrolling.

I currently own the Toshiba and I noticed on your previous version of your software. This bug did not do this and the toolbar stayed exactly where it was and did not disappear. The only time I can get the toolbar to reappear is when I have to hit F5 and refresh the screen or minimize the window and then maximize it again which will cause the toolbar to reappear at which point we'll stay in its normal position without flickering so every time I open up the program before using it. I have to minimize the screen and then maximize it and then work up from there. I don't think it is my computer because the previous version did not do this. I just recently of graded to the newest version within a week and I noticed this glitch I don't know if anybody else is happening. This type of problem, but it is worth looking into because your program is such an asset to the community.

I captured a screenshot live of what it does but I see no way to import it into your ticket system to show you exactly what's going onif you need further information or you want to see in this video that captured of what exactly going on. Please contact me and I will find a way to get to the footage

Attachments (1)

toolbar.zip (11.0 KB) - added by Kenneth Marple 8 years ago.
I have added two pictures to this file. One is the normal view of the towbar and one is when it is acting up

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by Kenneth Marple

Attachment: toolbar.zip added

I have added two pictures to this file. One is the normal view of the towbar and one is when it is acting up

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #7799.

Note: See TracTickets for help on using tickets.