Opened 7 years ago

Closed 7 years ago

#8058 closed Bug report (duplicate)

Visual layout messed up when opening connection (in new tab?)

Reported by: gtweb Owned by:
Priority: normal Component: FileZilla Client
Keywords: tab, ui, visual Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

Using the 5/24 nightly - when I open a connection from the site manager toolbar button and choose to open in new tab, the server console area is not resized to account for the tab bar and it draws over the toolbar. Screenshot attached

Attachments (1)

20120524120801645.png (11.5 KB) - added by gtweb 7 years ago.

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by gtweb

Attachment: 20120524120801645.png added

comment:1 Changed 7 years ago by Alexander Schuch

Two more screenshots at duplicate report #8060.

comment:2 Changed 7 years ago by Alexander Schuch

This bug seems to be present in older versions already, see duplicate report #7790.

comment:3 Changed 7 years ago by Alexander Schuch

Summary: Visual layout messed up when opening connection in new tabVisual layout messed up when opening connection (in new tab?)

One more screenshot is available at #5188.

comment:4 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #7799 (more information given there).

Note: See TracTickets for help on using tickets.