Opened 9 years ago

Closed 7 years ago

#5297 closed Bug report (duplicate)

Correct show of windows

Reported by: Francesco Di Rienzo Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows7 x86

Description

On Windows 7 x64, the FileZilla main window, after connect to an ftp server, doesnt redraw correctly.

Attachments (1)

screen.jpg (114.2 KB) - added by Francesco Di Rienzo 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by Francesco Di Rienzo

Attachment: screen.jpg added

comment:1 Changed 9 years ago by Ken

Operating system version: Windows7 x64Windows7 x86

I'm having the same problem on FZ 3.3.4.1 using Windows 7 @ 32bit.

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #7799.

Note: See TracTickets for help on using tickets.