Opened 10 years ago

Closed 6 years ago

#5014 closed Feature request (duplicate)

Sound after transfer and another minor - but important - wish

Reported by: Ron34535 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

I just downloaded an upgrade but still two absolutely useful features are still lacking the latest versions.

  1. I need a (permanently enabled!!) sound feedback after transfers
  2. Please let FZ remember the synchronized browsing status

Both feutures would render the tool perfect.

Change History (2)

comment:1 in reply to:  description Changed 10 years ago by Xishi Pan

Hi, what does "synchronized browsing status" mean?
I thought I've never used this function before :p

comment:2 Changed 6 years ago by Alexander Schuch

Priority: highnormal
Resolution: duplicate
Status: newclosed

Please do not request unrelated features in one RFE.

This is a duplicate of #1876 and of #4746.

Note: See TracTickets for help on using tickets.