Opened 10 years ago

Closed 10 years ago

#5013 closed Feature request (duplicate)

Automatic upgrade on exit

Reported by: QUena Owned by:
Priority: normal Component: FileZilla Client
Keywords: installation install Cc:
Component version: Operating system type: Windows
Operating system version: Vista

Description

The user is currently alerted to new versions upon opening the FileZilla client, and is presented with the option to upgrade immediately or ignore the upgrade.

I want another option. (I don't like to be forced to do things right away, and I don't like to remember routine tasks like upgrades.)

In the upgrade alert, please include the option to automatically update the next time the FileZilla client is closed.

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #2883

Note: See TracTickets for help on using tickets.