Opened 10 years ago

Closed 10 years ago

#5015 closed Bug report (duplicate)

wrong folder's name is editted when switching folders

Reported by: Brett Owned by:
Priority: high Component: FileZilla Client
Keywords: folder name, editting name Cc:
Component version: Operating system type: OS X
Operating system version: 10.5 Leopard

Description

I am using the mac version of filezilla.

When i click on a folder it sometimes opens up the dialog that allows me to edit the name of the folder. But if you leave that dialog open then double click the same folder it takes you to that folders contents and the folder or file at the same position as the previous dialog is still open, deselected that folder makes the name change. Thus saving the file/folder with the incorrect name.

Attachments (3)

Picture 2.png (40.2 KB) - added by Brett 10 years ago.
Clicking folder to edit name open dilaog as expected
Picture 3.png (22.9 KB) - added by Brett 10 years ago.
Double clicking folder while edit dialog is open takes you to folder contents with edit box still open but with the name changed to previous folder name
Picture 4.png (38.2 KB) - added by Brett 10 years ago.
If you deselect dialog folder is change to new name - should have been called tiny_mce not jscripts (jscripts is the name of the parent folder)

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Brett

Attachment: Picture 2.png added

Clicking folder to edit name open dilaog as expected

Changed 10 years ago by Brett

Attachment: Picture 3.png added

Double clicking folder while edit dialog is open takes you to folder contents with edit box still open but with the name changed to previous folder name

Changed 10 years ago by Brett

Attachment: Picture 4.png added

If you deselect dialog folder is change to new name - should have been called tiny_mce not jscripts (jscripts is the name of the parent folder)

comment:1 Changed 10 years ago by Brett

Priority: normalhigh

comment:2 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #5011

Note: See TracTickets for help on using tickets.