Opened 5 years ago

Closed 5 years ago

#9983 closed Bug report (duplicate)

Upload dialog "Target file already exists" does not remember preferences

Reported by: Alex Marino Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 8.1

Description

If I select "Always use this action" checkbox, it is not remembered. Next time I upload the same file the checkbox is unchecked.

FileZilla Client


Version: 3.10.0-rc2

Build information:

Compiled for: i686-w64-mingw32
Compiled on: x86_64-unknown-linux-gnu
Build date: 2015-01-03
Compiled with: i686-w64-mingw32-gcc (GCC) 4.9.1
Compiler flags: -g -O2 -Wall -g -fexceptions -std=gnu++11

Linked against:

wxWidgets: 3.0.3
GnuTLS: 3.2.20
SQLite: 3.8.7.2

Operating system:

Name: Windows 8.1 (build 9600), 64-bit edition
Version: 6.3
Platform: 64-bit system

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9981

Note: See TracTickets for help on using tickets.