Opened 5 years ago

Closed 5 years ago

#9802 closed Bug report (duplicate)

filezilla.xml couldn't be removed (error: 0 the operation completed successfully)

Reported by: Phil Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

For the last couple of versions I'm getting the message "filezilla.xml~ couldn't be removed (error: 0 the operation completed successfully).

Please see the attached screen shot.

Attachments (1)

FilezillaError.jpg (13.7 KB) - added by Phil 5 years ago.

Download all attachments as: .zip

Change History (8)

Changed 5 years ago by Phil

Attachment: FilezillaError.jpg added

comment:1 Changed 5 years ago by Bruno Ramos

Resolution: duplicate
Status: newclosed

This bug is a duplicate of #9730.

The reported in #9730 mentioned that an update to the latest version (3.9.0.3) might have fixed the problem for him.

comment:2 Changed 5 years ago by Noremacniai

Resolution: duplicate
Status: closedreopened

Sorry!

This bug still evident with Version 3.9.0.5

comment:3 Changed 5 years ago by Alexander Schuch

Summary: filezilla.xml couldn't be removed (error: ))filezilla.xml couldn't be removed (error: 0 the operation completed successfully)

comment:4 Changed 5 years ago by Alexander Schuch

Updating to the latest version fixed this issue for someone else - see #9730 (just as a reference).

comment:5 Changed 5 years ago by Noremacniai

Sorry!

But this "bug" is still evident with Version 3.9.0.5

comment:6 Changed 5 years ago by Noremacniai

Priority: normalhigh

Sorry, but ALL versions of 3.9 exhibit this "bug"!

I got so fed up with it I reverted to 3.8.1 and have been free of this error message for some 3 weeks.

NOTHING, I repeat NOTHING, has been altered on my laptop, apart from reversion to 3.8.1, so no one is going to convince me that this isn't a Filezilla issue but an environment issue!

All proposed "solutions" are merely workarounds for an issue that lies at the core of 3.9.x

Please, Please, Please rectify in the next release!

Many thanks.

comment:7 Changed 5 years ago by Alexander Schuch

Resolution: duplicate
Status: reopenedclosed

This is a duplicate of ticket:9737.

Note: See TracTickets for help on using tickets.