Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#9730 closed Bug report (fixed)

Error message appearing

Reported by: Tony Green Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Win 7 pro

Description

The attached file shows the error message that keeps appearing it seems when I have uploaded a file, often when I move between directories. This has been happening now for the last 2 revisions of your code and I am running the latest version as I always do.

Attachments (1)

Fileziller error message.jpg (24.5 KB) - added by Tony Green 5 years ago.
Error message that appears

Download all attachments as: .zip

Change History (10)

Changed 5 years ago by Tony Green

Error message that appears

comment:1 Changed 5 years ago by Tim Kosse

Status: newmoreinfo

Which version of FileZilla are you using?

comment:2 Changed 5 years ago by mobilyaevi

Status: moreinfonew

comment:4 Changed 5 years ago by Alexander Schuch

Status: newmoreinfo

Which version of FileZilla are you using?

comment:5 Changed 5 years ago by Tony Green

Status: moreinfonew

I am currently using the latest version: 3.9.0.2 and my software is set to automatically inform me of updates and then I always install them.
I am running windows 7 professional 64 bit OS

comment:6 Changed 5 years ago by Alexander Schuch

I don't think it is relevant in this case, but the most current version of FileZilla is 3.9.0.3 already.

comment:7 Changed 5 years ago by Tony Green

That's interesting, my version didn't pick up on the fact that there was a new version out there?
I have forced an update to that version now and I will see if the error persists.
The original error message hasn't shown up so far but I will give it a day or two to see if does before jumping to any conclusions.
Thank you for letting me know that new version was available.

comment:8 Changed 5 years ago by Bruno Ramos

Status: newmoreinfo

Could you please confirm this if this is fixed for you?

comment:9 Changed 5 years ago by Tony Green

Resolution: fixed
Status: moreinfoclosed

Yes I can confirm that this problem appears to have disappeared.
The only thing I have done since reporting it is to update to the most current version so I can only assume that something in the latest version has fixed the problem.
Thank you.

comment:10 Changed 5 years ago by Alexander Schuch

Others still seem to have this problem, see ticket:9737.

Note: See TracTickets for help on using tickets.