Opened 5 years ago

Closed 5 years ago

#9668 closed Bug report (duplicate)

3.9.0.1 causing crashes

Reported by: Robert Randle Owned by: Do not touch
Priority: normal Component: FileZilla Client
Keywords: driver, crash Cc: Do not touch
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

I installed the latest FileZilla Client 3.9.0.1 yesterday, and every time I open a new directory now the screen goes black for a second, and I get a warning that says the Windows driver had recovered from a problem. If I try to do anything even slightly complex, I get the blue screen of death and have to restart (x3 so far today). Hopefully a patch will come through to correct this issue. Sorry, I wish I knew something more specific to tell you, but please email me if I can help.

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9658.

Bug in your display driver, contact your driver vendor for assistance.

Note: See TracTickets for help on using tickets.