Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#9658 closed Bug report (rejected)

3.9.0.1 crashes display driver

Reported by: bolender Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: Bob.Olender@…, kmore1981
Component version: Operating system type: Windows
Operating system version: Window 7

Description

Just installed the latest version. Each time Select a directory or try to drag a file from the local site to the remote site, the screen goes black then comes back on. A a message says "Display Driver stopped responding and has recovered Display driver intel graphics accelerator drivers for windows 7(R) stopped responding and has successfully recovered."

See attached screenshot

Attachments (1)

screenshot.PNG (188.8 KB ) - added by bolender 6 years ago.
screenshot of error message

Download all attachments as: .zip

Change History (19)

by bolender, 6 years ago

Attachment: screenshot.PNG added

screenshot of error message

comment:1 by Tim Kosse, 6 years ago

Resolution: rejected
Status: newclosed

Normal programs cannot cause drivers to crash. Normal programs can at most trigger a bug in a driver.

As the cause for this crash is in the driver, you need to contact your driver vendor for assistance.

comment:2 by bolender, 6 years ago

I installed a previous version of your program and it works fine. Thanks anyway.

comment:3 by fmortara, 6 years ago

Priority: normalhigh
Resolution: rejected
Status: closedreopened

I confirm the bug.

comment:4 by Tim Kosse, 6 years ago

Priority: highnormal
Resolution: rejected
Status: reopenedclosed

This is not a bug in FileZilla.

As the cause for this crash is in the driver, you need to contact your driver vendor for assistance.

in reply to:  2 comment:5 by kmore1981, 6 years ago

Cc: kmore1981 added

I am also facing same issue. But seems like they dont want to do anything more on it. i am now switched to older version.

Replying to bolender:

I installed a previous version of your program and it works fine. Thanks anyway.

comment:6 by Tim Kosse, 6 years ago

Contact your display driver vendor for assistance.

comment:7 by fmortara, 6 years ago

Resolution: rejected
Status: closedreopened

Internet is full of complain about this issue...
Crash of filezilla or crash of driver.

comment:8 by Tim Kosse, 6 years ago

Resolution: rejected
Status: reopenedclosed

This is a bug in your graphics card driver. Normal programs such as FileZilla cannot cause driver crashes, they can only trigger crashes in _faulty drivers_. Contact your display driver vendor for assistance.

comment:9 by vyren, 6 years ago

It is the message log. Turning it off will stop Filezilla from sending bad instructions to the display driver. I mean, turning it off will stop the display drivers from magically being bad since this has nothing to do with Filezilla apparently even though earlier versions work fine.

in reply to:  9 comment:10 by bolender, 6 years ago

Replying to vyren:

It is the message log. Turning it off will stop Filezilla from sending bad instructions to the display driver. I mean, turning it off will stop the display drivers from magically being bad since this has nothing to do with Filezilla apparently even though earlier versions work fine.

--

Ok. I'd like to give it a try. Could you provide some info regarding how you turned the message log off. I can't seem to find anything on message log in google.

comment:11 by vyren, 6 years ago

View->Message Log

comment:12 by bolender, 6 years ago

Resolution: rejected
Status: closedreopened

I confirmed that turning off the message log fixes the problem.

Thanks, hope this helps somebody else.

comment:13 by Tim Kosse, 6 years ago

Resolution: rejected
Status: reopenedclosed

This is not a bug in FileZilla.

As the cause for this crash is in the driver, you need to contact your driver vendor for assistance.

in reply to:  11 comment:14 by orhan, 6 years ago

Replying to vyren:

View->Message Log

Thanks! Closing message log solved the problem.

comment:15 by Tim Kosse, 6 years ago

Thanks! Closing message log solved the problem.

It didn't solve the problem. The problem can only be solved by contacting your driver vendor and installing a fixed driver. You merely worked around the problem.

comment:16 by Matt, 6 years ago

I have the same problem that can't possibly exist because we all have faulty display drivers and the problem certainly couldn't be the only program we all have in common and the only one on my computer that causes my "faulty" driver to crash.

Unchecking the message log has "worked around" the buggy programming that caused the original problem.

comment:17 by michael714, 6 years ago

I was having the same problem with Filezilla 3.9.0.6 running on my Windows 7 64bit with Service Pack 1 installed. After reading this thread, I checked to see if I could upgrade my Dell Inspiron graphics driver. It's the Intel HD Graphics "Family". After using Windows to check to see if there was a more recent display driver, it came back and send latest was already installed. So, I went to the Intel web site and it looks like there is a more recent driver (Oct 2014), but that may not have any updates with regards to my hardware. So, I downloaded it just in case for later. In the mean time, I have disabled my Message Log as instructed here. Kudos to Filezilla for having an open forum for troubleshooting. However, it would have been nice if they would have accepted some responsibility for troubleshooting here.

comment:18 by bolender, 5 years ago

Just wanted to report that version 3.10.0.1 fixed the issue with display driver. The message log can be turned back on again without any errors.

Thanks.

Note: See TracTickets for help on using tickets.