Opened 6 years ago

Closed 6 years ago

#9669 closed Bug report (rejected)

Filezilla opens new control sesiion when starting to transfer data

Reported by: Mario Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version: ALL

Description

Hi,
we have the problem that filezilla opens a new controll session when starting a filetransfer.
So the server will disconnect the first controll session and filezilla got an error about that. The filetransfer gos on and end with no errors.

Thank you

Change History (1)

comment:1 by Tim Kosse, 6 years ago

Resolution: rejected
Status: newclosed

This is by design so that you can still browse the server during ongoing transfers.

There's no reason for the server to disconnect the browsing session as soon as the transfer connection is being established. Modern servers can easily handle thousands of simultaneous connections.

Note: See TracTickets for help on using tickets.