Opened 6 years ago

Closed 5 years ago

#9197 closed Bug report (rejected)

directory listing failure - 534 Protection level negotiation failed.

Reported by: babu Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: windows 7

Description

hi

i am getting the following error message.

Response: 200 Type set to I.
Command: PASV
Response: 227 Entering Passive Mode (108,163,224,173,253,91).
Command: LIST
Response: 534 Protection level negotiation failed.
Error: Failed to retrieve directory listing
Error: Connection closed by server

pl provide a solution

Change History (5)

comment:1 Changed 6 years ago by Alexander Schuch

Summary: directory listing failuredirectory listing failure - 534 Protection level negotiation failed.

comment:2 Changed 6 years ago by Alexander Schuch

Priority: highnormal
Type: Feature requestBug report

comment:3 Changed 5 years ago by Tim Kosse

Status: newmoreinfo

Please post a complete log.

comment:4 Changed 5 years ago by Tim Kosse

#10156 has been marked a duplicate of this.

comment:5 Changed 5 years ago by Tim Kosse

Resolution: rejected
Status: moreinfoclosed

It appears your server rejects the PROT P command, yet at the same time still requires protection mode P.

Contact your server administrator or server hosting provider for assistance to have the server configuration fixed.

Note: See TracTickets for help on using tickets.