Opened 6 years ago

Closed 6 years ago

#9191 closed Bug report (duplicate)

Upload of mp3 repeats

Reported by: Matthew Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 32 bit

Description

My name is Matthew Crisp i am using filezilla version 3.7.3 on windows 7 ultimate. I use filezilla to upload sermons from my church to radio station everything has worked great until filezilla done an update and now when i upload it gets to 100% and then starts back at 90% then the file size on the server is larger than local file size and when it plays on the radio the last 45seconds to 1 minute repeats itself i do not know what is causeing it i have not tried to reinstall filezilla yet is that a suggestion to start with first? thanks
Matthew Crisp
mail@… or matt423@…

Change History (1)

comment:1 Changed 6 years ago by Alexander Schuch

Component: UnknownFileZilla Client
Resolution: duplicate
Status: newclosed

This is a duplicate of #9190.

Note: See TracTickets for help on using tickets.