Opened 4 years ago

Closed 4 years ago

#10156 closed Bug report (duplicate)

534 Protection level negotiation failed.

Reported by: anonymous1989 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Status: Connecting to 208.88.77.233:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is current directory.
Command: TYPE I
Response: 200 Type set to I.
Command: PASV
Response: 227 Entering Passive Mode (208,88,77,233,4,9).
Command: LIST
Response: 534 Protection level negotiation failed.
Error: Failed to retrieve directory listing

Change History (3)

comment:1 Changed 4 years ago by anonymous1989

Priority: highcritical

comment:2 Changed 4 years ago by Tim Kosse

Priority: criticalnormal

comment:3 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9197

Note: See TracTickets for help on using tickets.