Opened 6 years ago

Closed 6 years ago

#9023 closed Bug report (duplicate)

Visual Bug on Toolbar

Reported by: Faisal Rachmadin Owned by:
Priority: normal Component: FileZilla Client
Keywords: toolbar Cc:
Component version: Operating system type: Windows
Operating system version: 6.1

Description

Previously, I would like to say thank you very much for this great application. I find it so helpful to me by using this application. So, I would like to help by reporting a bug.

Bug's Trigger :

  1. Do a Site Connect by clicking on the Site Manager's dropdown button and choose the site I want to connect
  2. Connection occurs
  3. After a successful connection, the bug appears on the Toolbar
  4. Look of the Toolbar seems to be weird / not normal
  5. I tried to change the theme by going to Edit > Settings > Interface > Themes > and select the other theme options than those currently in use
  6. Look of the Toolbar return to normal view

System Detail
FileZilla Client

Version: 3.7.3

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2013-08-07
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.12
GnuTLS: 3.1.11
SQLite: 3.7.16.2

Operating system:

Name: Windows NT 6.1 (build 7600)
Version: 6.1
Platform: 32 bit system

Attachments (2)

FileZilla_bug1.png (29.1 KB) - added by Faisal Rachmadin 6 years ago.
FileZilla_bug2.png (33.1 KB) - added by Faisal Rachmadin 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by Faisal Rachmadin

Attachment: FileZilla_bug1.png added

Changed 6 years ago by Faisal Rachmadin

Attachment: FileZilla_bug2.png added

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4968.

Note: See TracTickets for help on using tickets.