Opened 7 years ago

Closed 7 years ago

#9024 closed Bug report (rejected)

Impossible to log to ftp.centreparamita.org

Reported by: Hélène Gilbert Owned by:
Priority: normal Component: FileZilla Client
Keywords: log impossible Cc:
Component version: Operating system type: Windows
Operating system version: Vista family edition 2007

Description

Status: Resolving address of ftp.centreparamita.org
Status: Connecting to 67.205.22.147:21...
Status: Connection attempt failed with "ETIMEDOUT - Connection attempt timed out".
Trace: CRealControlSocket::OnClose(10060)
Trace: CFtpControlSocket::ResetOperation(66)
Trace: CControlSocket::ResetOperation(66)
Error: Could not connect to server
Status: Waiting to retry...
Status: Delaying connection for 1 second due to previously failed connection attempt...
Status: Resolving address of ftp.centreparamita.org
Status: Connecting to 67.205.22.147:21...
Status: Connection attempt failed with "ETIMEDOUT - Connection attempt timed out".
Trace: CRealControlSocket::OnClose(10060)
Trace: CFtpControlSocket::ResetOperation(66)
Trace: CControlSocket::ResetOperation(66)
Error: Could not connect to server
Status: Resolving address of ftp.centreparamita.org
Status: Connecting to 67.205.22.147:21...
Status: Connection attempt failed with "ETIMEDOUT - Connection attempt timed out".
Trace: CRealControlSocket::OnClose(10060)
Trace: CFtpControlSocket::ResetOperation(66)
Trace: CControlSocket::ResetOperation(66)
Error: Could not connect to server
Status: Waiting to retry...
Status: Resolving address of ftp.centreparamita.org
Status: Connecting to 67.205.22.147:21...
Status: Connection attempt failed with "ETIMEDOUT - Connection attempt timed out".
Trace: CRealControlSocket::OnClose(10060)
Trace: CFtpControlSocket::ResetOperation(66)
Trace: CControlSocket::ResetOperation(66)
Error: Could not connect to server
Status: Resolving address of ftp.centreparamita.org
Status: Connecting to 67.205.22.147:21...
Status: Connection attempt failed with "ETIMEDOUT - Connection attempt timed out".
Trace: CRealControlSocket::OnClose(10060)
Trace: CFtpControlSocket::ResetOperation(66)
Trace: CControlSocket::ResetOperation(66)
Error: Could not connect to server
Status: Waiting to retry...
Status: Resolving address of ftp.centreparamita.org
Status: Connecting to 67.205.22.147:21...
Status: Connection attempt failed with "ETIMEDOUT - Connection attempt timed out".
Trace: CRealControlSocket::OnClose(10060)
Trace: CFtpControlSocket::ResetOperation(66)
Trace: CControlSocket::ResetOperation(66)
Error: Could not connect to server

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: rejected
Status: newclosed

This is not a bug in FileZilla. You are trying to connect to a server where no FTP service is running, or you are using a firewall or other security application which prevents FileZilla to connecting to that FTP service.

Make sure an FTP service is really running at 67.205.22.147 and that neither your site or their site is blocking IP traffic.

Note: See TracTickets for help on using tickets.