Opened 6 years ago

Closed 6 years ago

#8764 closed Bug report (duplicate)

Visual Problems

Reported by: Waqas Hasan Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

First of all, filezilla is awesome, and I use it since many years. But in every release I have notice 1 problem, persisting since very long.

It is visual problem, means, after a few minutes, the toolbar gets overridden by the file transfer progress window and leaves impressions in there, while software works perfectly fine. Although it's not a show stopper, but annoys so much everytime.

Hope you guys can get a fix for it in next release. Thanks.

Attachments (1)

filezilla.png (121.1 KB) - added by Waqas Hasan 6 years ago.
Screenshot of the Problem

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by Waqas Hasan

Attachment: filezilla.png added

Screenshot of the Problem

comment:1 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #4968.

Note: See TracTickets for help on using tickets.