Opened 7 years ago

Closed 7 years ago

#8060 closed Bug report (duplicate)

GUI messed up (Cyrillic?)

Reported by: Anton Owned by: Anton
Priority: normal Component: FileZilla Client
Keywords: gui Cc:
Component version: Operating system type: Windows
Operating system version: 7, x64

Description

Hello!
Please just forgive me for my English.

When you connect to any FTP, is the imposition of one screen to another.
Version of the most recent.
Windows 7 x64.

I am very impressed with your FTP client, but unfortunately these errors interfere with work.
I suspect that it's not just me that.
I would be very happy if you fix them.
Best regards, Maxim!

Attachments (2)

error.jpg (89.1 KB) - added by Anton 7 years ago.
screenshot
error2.jpg (62.8 KB) - added by Anton 7 years ago.
screenshot 2

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by Anton

Attachment: error.jpg added

screenshot

Changed 7 years ago by Anton

Attachment: error2.jpg added

screenshot 2

comment:1 Changed 7 years ago by Anton

Owner: set to Anton
Status: newaccepted

comment:2 Changed 7 years ago by Alexander Schuch

Keywords: gui added; screen error removed
Status: acceptedmoreinfo_accepted
Summary: Error with screenGUI messed up (Cyrillic?)

Can you please connect to an "open" FTP server like "ftp.freebsd.org" and submit a full screenshot of the application (FileZilla Client) without manipulating the image in any image program?

comment:3 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: moreinfo_acceptedclosed

To me this looks like a duplicate of #8058.

If you have the same issue with another (released) version of FileZilla, please add your information (description, screenshot) there.

Note: See TracTickets for help on using tickets.