Opened 9 years ago

Closed 7 years ago

#7475 closed Bug report (rejected)

FileZilla About shows version is lower than the installed one

Reported by: Florin Owned by:
Priority: normal Component: FileZilla Client
Keywords: bug, report, version detection Cc:
Component version: Operating system type: Linux
Operating system version: 11.4 (Natty)

Description

I tried to report a bug of FileZilla and the website says my version is older than the current download version. But it's exactly the opposite.

"You are using an outdated version of FileZilla. Please understand that we can not give any support for outdated versions.

Your version: 3.3.5.1
Current version: 3.5.0"

Attachments (1)

Screenshot-About FileZilla.png (47.0 KB ) - added by Florin 9 years ago.
Reports older version

Download all attachments as: .zip

Change History (6)

comment:1 by Florin, 9 years ago

Resolution: invalid
Status: newclosed

by Florin, 9 years ago

Reports older version

comment:2 by Florin, 9 years ago

Resolution: invalid
Status: closedreopened

comment:3 by Florin, 9 years ago

Summary: Online bug reporter cannot detect that current download version is lower than the installed oneFilezilla About shows version is lower than the installed one

comment:4 by Florin, 9 years ago

I downloaded the latest version from filezilla website, it should have been 3.5.0 and it's reported as 3.3.5.1.

comment:5 by Alexander Schuch, 7 years ago

Resolution: rejected
Status: reopenedclosed
Summary: Filezilla About shows version is lower than the installed oneFileZilla About shows version is lower than the installed one

It is not enough to simply download a new version; you need to install it as well.

So if not done already, download FileZilla 3.7.0.1, install it, and run that then installed version. If you still notice this problem, please re-open this issue. Thank you,

Note: See TracTickets for help on using tickets.