Opened 9 years ago

Closed 9 years ago

#7473 closed Bug report (rejected)

Symlinks don't show on client and Owner/Group show as uid

Reported by: Almorca Owned by:
Priority: high Component: FileZilla Client
Keywords: link, owner, group Cc:
Component version: Operating system type: Windows
Operating system version: Windows XP

Description

With Filezilla Client 3.5.0 there are a lot of information that don't show correcly.
The symlinks don't show it, owner and group show the uid and permissions show strangely.

Server is ProFTPD 1.3.3d Server (ProFTPD Default Installation) with UNIX Type: L8.

The same ftp work fine with WinSCP.

Attachments (2)

filezilla2.PNG (7.0 KB ) - added by Almorca 9 years ago.
Filezilla
winscp.png (15.6 KB ) - added by Almorca 9 years ago.
Same directory in WinSCP

Download all attachments as: .zip

Change History (3)

by Almorca, 9 years ago

Attachment: filezilla2.PNG added

Filezilla

by Almorca, 9 years ago

Attachment: winscp.png added

Same directory in WinSCP

comment:1 by Almorca, 9 years ago

Resolution: rejected
Status: newclosed

The problem is a bug with MLSD support on server ( http://bugs.proftpd.org/show_bug.cgi?id=3318 ).

Note: See TracTickets for help on using tickets.