Opened 9 years ago

Closed 7 years ago

Last modified 7 years ago

#7296 closed Feature request (rejected)

Automatic zip and transfer file

Reported by: Luca Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Hi
A lot of times I have to transfer dll files or text files by ftp and, when i remember, I have to zip them with other programs in order to save a lot of space, and after send them with FileZilla.
I think that it could be nice, if you can add a feature, where you can select some files to transfer and the program make a zip with inside that files and transfer only that zip file

Thank you
Luca

Change History (4)

comment:1 Changed 7 years ago by Kumar Ashwani

Hi, can we use boost library for zipping the files and then transferring the same file to the server.

I am interested to work on implementing this feature in filezilla

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: rejected
Status: newclosed

FileZilla should not implement something like that. After all, it is a file transfer program. If you want to create an archive, let it be zip, tar, bz2, gzip, rar, 7z or whatever, simply use that appropriate program.

@kashwani

Did you already finish your patch for #8100?

comment:3 Changed 7 years ago by Kumar Ashwani

Hi, That ticket has been closed a long back.

comment:4 Changed 7 years ago by Alexander Schuch

@kashwani:

Well, technically yes, but only because it was a duplicate of #1749 - which still is open.

Note: See TracTickets for help on using tickets.