Opened 7 years ago

Closed 7 years ago

#8100 closed Feature request (duplicate)

convert filename to upper or lower case before transfer

Reported by: Michael R Royce Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Would be nice to have an option to upload files in upper or lower case.

Some computer systems are case sensitive; that is; *.JPG are not the same as *.jpg and these files are not recognized.

I have used other FTP programs that have this handy option.

Change History (3)

comment:1 Changed 7 years ago by Alexander Schuch

Summary: Option to upload files in upper or lower caseconvert filename to upper or lower case before transfer

comment:2 Changed 7 years ago by Kumar Ashwani

Hi I am interested to work on this feature.

comment:3 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #1749.

@kashwani

Feel free to join IRC (http://wiki.filezilla-project.org/Support) and talk to codesquid. Or ask in the forums. You are welcome to help.

Note: See TracTickets for help on using tickets.