Opened 9 years ago

Closed 7 years ago

#7297 closed Bug report (rejected)

Cannot connect to server

Reported by: Bob Kaufman Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP

Description

Starting just yesterday, I have not been able to connect to the server. I continue to get the following message when logging on:
Error: Connection timed out
Error: Could not connect to server

This started after I had made several downloads to my webpage, and then I lost connection.

Change History (2)

comment:1 in reply to:  description Changed 9 years ago by Bob Kaufman

Replying to bjkaufman:

Starting just yesterday, I have not been able to connect to the server. I continue to get the following message when logging on:
Error: Connection timed out
Error: Could not connect to server

and also
Error: Critical error
Error: Could not connect to server

This started after I had made several downloads to my webpage, and then I lost connection.

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: rejected
Status: newclosed

This is not a bug in FileZilla.

Please talk to your server administrator to double-check the availability and the hostname of the server you are trying to connect to.

Note: See TracTickets for help on using tickets.