Opened 10 years ago

Closed 7 years ago

#5276 closed Bug report (duplicate)

Transfer Queue doesn't sort

Reported by: Josh Assing Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: winxp-pro sp3

Description

filezilla 3.3.2
wxWidgets 2.8.11
gnuTLS 2.8.3

Issue:
headers do not sort

Expected results:
click on headers of transfer queue and the list should sort on that column

Actual results:
click on the headers shows a mouse down, but list does not sort.

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #8061.

Note: See TracTickets for help on using tickets.