Opened 10 years ago

Closed 10 years ago

#5275 closed Bug report (duplicate)

files renamed by accident due to previous clicks

Reported by: Joe Hocking Owned by:
Priority: normal Component: FileZilla Client
Keywords: rename renamed Cc:
Component version: Operating system type: OS X
Operating system version: 10.6.2

Description

Reproducing this bug involves very subtle steps. Long story short, files can accidentally be renamed to the names of other files that had been clicked on.

If you click on the name of a file, then a cursor appears for typing a new name. If you then double-click a folder icon to change directories, sometimes when you switch to the new directory the renaming cursor will still be visible and showing the name of the file from the previous directory. If you then click off the file to turn off renaming, a file in the new directory will be renamed to the name of the file from the previous directory.

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Known issue, duplicate of some other tickets.

Will be fixed in the next version, a fix is in the repository already.

Note: See TracTickets for help on using tickets.