Opened 10 years ago

Closed 10 years ago

#4597 closed Bug report (duplicate)

Update check impossible - no facility to enter firewall proxy server authentication details

Reported by: John MacAulay Owned by:
Priority: normal Component: FileZilla Client
Keywords: update check proxy authentication Cc:
Component version: Operating system type: Windows
Operating system version: XP SP2

Description

Our firewall proxy server requires username/password authentication and there is no facility to enter and/or store these details, so Update Check always fails.

It would be very useful if you could add proxy server authentication (proxy servername, port, username, password) to the Update Check option.

Navigation: Edit -> Settings... -> Update Check

Please note: this was originally posted as ticket:4588 but was closed as being a duplicate of ticket:4508. It isn't, however: behind our firewall we bypass the proxy server, so setting the global proxy settings actually disables access to all sites within our intranet. Separate settings for Update Check (separate from global proxy settings) would resolve this problem. I'm sure many others have the same problem.

Thanks - and keep up the good work:-)

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Still a duplicate of #4508. It asks for proxy support for update check which there is none right now. Requests for the exact way to implementation don't matter.

Note: See TracTickets for help on using tickets.