Opened 10 years ago

Closed 10 years ago

#4588 closed Bug report (duplicate)

Update check impossible - no facility to enter firewall proxy server authentication details

Reported by: John MacAulay Owned by:
Priority: normal Component: FileZilla Client
Keywords: Update proxy authentication Cc: macaulay.john@…
Component version: Operating system type: Windows
Operating system version: XP SP2

Description

Our firewall proxy server requires username/password authentication and there is no facility to enter and/or store these details, so Update Check always fails.

It would be very useful if you could add proxy server authentication (proxy servername, port, username, password) to the Update Check option.

Navigation: Edit -> Settings... -> Update Check

Thanks - and keep up the good work:-)

Change History (1)

comment:1 Changed 10 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #4508

Note: See TracTickets for help on using tickets.