Opened 4 years ago

Closed 4 years ago

#10721 closed Bug report (duplicate)

Upgrade to 3.14.1 stops connection

Reported by: John Pawson Owned by:
Priority: normal Component: FileZilla Client
Keywords: ENETUNREACH - Network unreachable Cc:
Component version: Operating system type: Windows
Operating system version: 7 x64 SP1

Description

Version 3.5.3 was fine. Upgrade to 3.14.1 throws
Error: The data connection could not be established: ENETUNREACH - Network unreachable.

Attachments (1)

Filezilla log.rtf (35.2 KB) - added by John Pawson 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by John Pawson

Attachment: Filezilla log.rtf added

comment:1 Changed 4 years ago by John Pawson

I should add it wasn't a one-off ftp error. Reinstalling 3.5.3 fixed the problem, and I got the error again when I reinstalled the update.

comment:2 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #10443

Detailed technical explanation at https://forum.filezilla-project.org/viewtopic.php?p=137317#p137317

Note: See TracTickets for help on using tickets.