Opened 4 years ago

Closed 4 years ago

#10719 closed Bug report (worksforme)

Issue with Windows 10

Reported by: AOW Owned by: My dedicated server colocated on a server farm
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 10

Description

Since I migrated to windows 10 on my desktop, I've been able to get on the server via ftp, but I can't drill down into the sub-folders. Nothing happens when I double click on the sub-folders to open them. I don't have this problem when I use filezilla on my macbook pro laptop.

Change History (1)

comment:1 Changed 4 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce. In some cases, third-party shell extensions that aren't Windows 10 compatible have been known to cause issues like this. In that case, perform a fresh Windows installation and don't install incompatible third-party shell extensions.

Note: See TracTickets for help on using tickets.