Opened 6 years ago

Closed 5 years ago

#10331 closed Bug report (rejected)

Servers password lost

Reported by: plasmedia Owned by:
Priority: low Component: FileZilla Client
Keywords: password, filezilla 10, server connection Cc:
Component version: Operating system type: OS X
Operating system version:

Description

After i installed the 3.10 version all my passwords was base64 encoded. Now i can't connect to any server in the list.
Passwords are longer than before.

I downgraded to 3.9.0.6 but i always get the login error.
Stato: Contenuto cartella letto con successo
Stato: Risoluzione dell'indirizzo IP ftp.restaurant39.com in corso
Stato: Connessione a 84.19.170.226:21...
Stato: Connessione stabilita, in attesa del messaggio di benvenuto...
Risposta: 220 ProFTPD 1.3.4c Server (ProFTPD) [84.19.170.226]
Comando: USER restaurant
Risposta: 331 Password required for restaurant
Comando: PASS
Risposta: 530 Login incorrect.
Errore: Errore critico: Impossibile collegarsi al server

How can i retrieve my passwords? I'm trying with base64 decoder online. But it doesn't work.
If i re-set passwords manually it works.
The problem is that i don't have all my old password's clients.
Anyone can help me?

Change History (3)

comment:1 by Sumit Gupta, 6 years ago

I share the same experience, In my case I share the Settings.XML on 2 Windows 8.1 Machine, using Google Drive. And my password are Triple Base64 encoded.

Temporary solution for me is either search for client details in log or I decode password triple time.
Probably on single installation like OP it might be twice encoded.

comment:2 by Fabio, 5 years ago

You can use, while this "issue" is fixed, Base64Decode

comment:3 by Tim Kosse, 5 years ago

Priority: criticallow
Resolution: rejected
Status: newclosed

From the NewTicketFormGuide: "Priority: Leave it at normal, even if the problem is important for you. The developers will decide how important this problem really is."

"Tickets that are filled out incorrectly will get rejected."

Note: See TracTickets for help on using tickets.