Opened 5 years ago

Closed 4 years ago

#10282 closed Bug report (duplicate)

FileZilla updates installed to Documents folder

Reported by: Munas Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: 10.10.2

Description

I have FileZilla installed at /Applications/Utilities and every time there is an update, it installes the app to ~/Documents folder.
I believe that update should update the app and not to put the application to somewhere on the computer.

OSX 10.10.2 / Mac Pro /FileZilla 3.10.1.1

Change History (1)

comment:1 Changed 4 years ago by LordChaos

Resolution: duplicate
Status: newclosed

Duplicate of #8683

Note: See TracTickets for help on using tickets.