Opened 5 years ago

Closed 4 years ago

#10283 closed Bug report (rejected)

"overwrite" etc. options window is 2,048 pixels wide

Reported by: Trey Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: 10.8.5

Description (last modified by Tim Kosse)

Sorry, but I've been reporting this for a couple of years. It happens with every version of FZ, including the latest (30.10.1.1)

Attachments (1)

FilezillaWideThing.png (144.8 KB) - added by Trey 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by Trey

Attachment: FilezillaWideThing.png added

comment:1 Changed 4 years ago by Tim Kosse

Description: modified (diff)
Resolution: rejected
Status: newclosed

Working as intended. The dialog always widens as far as possible so that the entire path can be shown.

The path is only abbreviated if the dialog would no longer fit on screen.

Note: See TracTickets for help on using tickets.