Opened 4 years ago

Closed 4 years ago

#10155 closed Bug report (duplicate)

FileZilla not working after recent update

Reported by: tagore Owned by:
Priority: high Component: FileZilla Client
Keywords: TLS, encryption Cc: john@…
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Hi,

I have been unable to connect to my usual servers after I updated FileZilla yesterday. It was working fine before the update.

Error message:
Connection timed out ... Could not connect to server.

I ran tracer command to see if I could reach the server — and I could. So it's not a machine or external connectivity issue.

Furthermore, I could reach the server and do normal upload functions via FireFTP, which is not my first choice. I definitely prefer FileZilla.

Thanks.

Anu

Attachments (1)

filezillalog_20150126.txt (10.8 KB) - added by JES 4 years ago.
FileZilla log/user jesimpson - edited for anonymity/clarity - 3 failed connections (TLS), 1 successful (plain FTP)

Download all attachments as: .zip

Change History (7)

comment:1 Changed 4 years ago by Kurt

I am also having this issue Anu. It has been happening for over 1 week.

Unfortunately, not much can do. Filezilla is a great product and my preference, but open source and we have to be patient.

Hate the alternatives, except Cute FTP, but paid version

comment:2 Changed 4 years ago by Mary

I had the same problem 9 days ago. After updating to version 3.10.0.1 FileZilla said it not connect to the server. I contacted my server and they said after investigating for about an hour, that there is a bug in FileZilla, not a problem with the server. Yesterday, FileZilla sent me a message and said my server is not recognizing my log in information, so the problem is not with FileZilla and that I should make sure I am logging in with the correct user name and password. I checked and rechecked my user name and password (that I was entering it correctly) at least 10 times, to no avail. Thankfully, after much effort and prayer (it is a business website I was trying to update) I found that I was able to go to my server page for my website and update from there (using the same user name and password I had been using in FileZilla, which would not work). I hope this helps.

comment:3 in reply to:  1 Changed 4 years ago by tagore

Thanks for the response, crocodilo. Open source or not, why would an update render a program useless (if only temporarily)? I would expect the new release to have been tested first, which is what has always happened every time (given that FileZilla has never been an issue) I think. Anyway ...

comment:4 in reply to:  2 Changed 4 years ago by tagore

Hi, sjkfksd5sF. Thanks for sharing your recent experience. I HAD to use an alternative (I was on deadline!), so I ended up using FireFTP, which worked without a hitch. Hope they get it fixed soon. Using an in-browser FTP client makes me a bit nervous. :-)

comment:5 in reply to:  description Changed 4 years ago by JES

Cc: john@… added
Keywords: TLS encryption added
Operating system version: Windows 7

Same issue here. Additional info:

(1) Several sites which previously connected right away now throwing up an "unverifiable certificate" dialogue box. If I dismiss the dialogue box and continue anyway, I get exactly the results as above.

(2) Opened Site Manager, switched Encryption from 'Use explicit FTP over TLS if available' to 'Only use plain FTP (insecure).' Sites now connect without problems.

Will upload a FileZilla log file in a moment.

Changed 4 years ago by JES

Attachment: filezillalog_20150126.txt added

FileZilla log/user jesimpson - edited for anonymity/clarity - 3 failed connections (TLS), 1 successful (plain FTP)

comment:6 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.