Opened 5 years ago

Closed 5 years ago

#10112 closed Bug report (duplicate)

Opening Failed

Reported by: scottpete Owned by:
Priority: normal Component: FileZilla Client
Keywords: file open error Cc: williamisted@…
Component version: Operating system type: OS X
Operating system version: Yosemite v10.10.2

Description

Filezilla is opened and a connection is made to my remote server. I CMD-click multiple files and click EDIT (my editor is Text Wrangler on Mac). All appears fine except some of the files are not opened. I re-select one of the files that did not open and click EDIT again which produces "Opening failed. The file <filepath> could not be opened: The associated command failed." Repeated attempts produce the same error.

If I rename the file from Filezilla (and even rename back to the original filename) then Filezilla will properly open the file.

Change History (2)

comment:1 Changed 5 years ago by William Isted

Cc: williamisted@… added

comment:2 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #10010

Note: See TracTickets for help on using tickets.