Opened 4 years ago

Closed 4 years ago

#10109 closed Bug report (duplicate)

Files uploading with no permissions - 3.10.0.1

Reported by: iChr0niX Owned by:
Priority: high Component: FileZilla Client
Keywords: no permissions Cc:
Component version: Operating system type: OS X
Operating system version: Yosemite

Description

I have updated to the latest version of FileZilla 3.10.0.1 and i have found that new files i upload to my server all have no permissions what so ever.

I know it is not an issue with my server as i tested this with Transit and it worked as normal. I have used filezilla for as long as i can remember and this is the first time i have seen this issue. I wonder if anyone else is experiencing the same issues as i am.

Change History (2)

comment:1 Changed 4 years ago by d4705b9f

I am also having this issue. Client operating system is the same (Yosemite). Connection via SFTP to a Debian 7.8 (wheezy) host. I downgraded to 3.9 to avoid this bug.

comment:2 Changed 4 years ago by Tim Kosse

Priority: criticalhigh
Resolution: duplicate
Status: newclosed

Duplicate of #10000

Note: See TracTickets for help on using tickets.