Opened 5 years ago

Closed 5 years ago

#10113 closed Bug report (duplicate)

Failed to retrieve directory listing

Reported by: hduque Owned by:
Priority: high Component: FileZilla Client
Keywords: Directory List Cc:
Component version: Operating system type: Windows
Operating system version: Vista

Description

In versions 3.10.0.1 and 3.10.0.2 the programm doesn´t allow to list the directory content in ACTIVE mode.
This is the log in 3.10.0.2 versión:

Status: Resolving address of controlsoft.com.co
Status: Connecting to 192.99.41.241:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is current directory.
Command: TYPE I
Response: 200 Type set to I.
Command: PORT 192,168,1,3,181,112
Response: 501 Server cannot accept argument.
Command: PASV
Response: 227 Entering Passive Mode (192,99,41,241,217,47).
Command: LIST
Response: 150 Opening BINARY mode data connection.
Error: Connection timed out
Error: Failed to retrieve directory listing

This is the log on 3.9.0.6, which works fine.

Status: Resolving address of controlsoft.com.co
Status: Connecting to 192.99.41.241:21...
Status: Connection established, waiting for welcome message...
Response: 220 Microsoft FTP Service
Command: USER descargas
Response: 331 Password required for descargas.
Command: PASS *
Response: 230 User logged in.
Command: SYST
Response: 215 Windows_NT
Command: FEAT
Response: 211-Extended features supported:
Response: LANG EN*
Response: UTF8
Response: AUTH TLS;TLS-C;SSL;TLS-P;
Response: PBSZ
Response: PROT C;P;
Response: CCC
Response: HOST
Response: SIZE
Response: MDTM
Response: REST STREAM
Response: 211 END
Command: OPTS UTF8 ON
Response: 200 OPTS UTF8 command successful - UTF8 encoding now ON.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is current directory.
Command: TYPE I
Response: 200 Type set to I.
Command: PORT 192,168,1,3,181,207
Response: 200 PORT command successful.
Command: LIST
Response: 125 Data connection already open; Transfer starting.
Response: 226 Transfer complete.
Status: Calculating timezone offset of server...
Command: MDTM 2D_BarCode.zip
Response: 213 20120930143838
Status: Timezone offsets: Server: -18000 seconds. Local: -18000 seconds. Difference: 0 seconds.
Status: Directory listing successful

Change History (2)

comment:1 Changed 5 years ago by amsgator

Go into your filezilla site manager and change the encryption type to: use only plain FTP. I'm guessing your server doesn't support TLS.

comment:2 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.