Opened 5 years ago

Closed 5 years ago

#10052 closed Bug report (duplicate)

associated command failed

Reported by: Jess Owned by:
Priority: low Component: FileZilla Client
Keywords: edit Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7, SP1

Description

I'm having trouble with editing of files. When I open Filezilla, and edit a file, no trouble. If I close that file in the associated application, then try to edit again through the Filezilla interface, I get an error that reads:
"The file myFile could not be opened: The associated command failed."

myFile is the actual path and filename of the file I'm trying to edit.

I'm editing with Notepad++.

If I close Filezilla, and reopen, this error clears, but the process starts over - it only effects re-editing of a file that has already been edited.

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #10010

Note: See TracTickets for help on using tickets.