Opened 5 years ago

Closed 4 years ago

#10051 closed Bug report (duplicate)

newest version has an issue 3.10

Reported by: rhdiotte Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Win 7

Description

installed newest version automatically...3.10....now a certain site we use everyday comes up with encrypted certificate and won't let us connect to it. rolled back to 3.09xxx and the site works fine?

Change History (2)

comment:1 Changed 5 years ago by Helge Habenicht

Same problem here any solution in sight? Luckily we did not update all machines...

comment:2 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.