Opened 5 years ago

Closed 5 years ago

#9970 closed Bug report (duplicate)

Black screen trying to connect to FileZilla

Reported by: OgEGhost Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 Home Premium

Description

I tried to fix this problem all over google. Some reason when ever I try to conenct to FileZilla my screen goes black for a good 5-10 seconds then I get a blue screen. I can't find any solution I downloaded multiple versions of FileZilla and nothing worked.

Windows 7 home premium
Intel(R) Celeron(R) CPU G530 @ 2.40GHz 2.40
4 Ram

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Priority: criticalnormal
Resolution: duplicate
Status: newclosed

Duplicate of #9658.

Note: See TracTickets for help on using tickets.