Opened 5 years ago

Closed 5 years ago

#9912 closed Bug report (duplicate)

Very poor download performance since major update 3.9.0 and unresponsive GUI during file transfers

Reported by: Tomcraft Owned by:
Priority: high Component: FileZilla Client
Keywords: multiple simultaneous transfers downloads speed slow UI locks locked unresponsive performance Cc:
Component version: Operating system type: OS X
Operating system version: 10.10

Description

Since the major update on FileZilla version 3.9.0 the performance became very poor and the GUI very unresponsive during file transfers. I found a similar ticket here in #9667.

I tested this doing a FTP file transfer (10 simultaneous transfers) of 4403 files in 337 subdirectories with a total size of 42,3 MB with the following results:

FileZilla 3.9.0.6:
Took about 8 minutes to do the transfer and the GUI was very unresponsive during the transfer.

FileZilla 3.8.1:
Took lees than 2 minutes and the GUI was totally responsive during the whole transfer.

I currently decided to roll back to version 3.8.1 until this is fixed.

May I help you with further details to fix this issue?

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9667

Note: See TracTickets for help on using tickets.