Opened 5 years ago

Closed 5 years ago

#9913 closed Bug report (rejected)

FTPS Not Working - 3.9.0.6

Reported by: Jeff Minnis Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version: 7 Pro

Description

FTPS stopped working in the new update for FileZilla.

Log and message from ISP (Newtek/The Small Business Authority) below:
Response: 227 Entering Passive Mode (216,119,77,223,82,18).
Command: STOR ship_part1.jpg
Response: 150 Opening BINARY mode data connection.
Response: 150 Opening BINARY mode data connection.
Response: 550 The supplied message is incomplete. The signature was not verified.
Error: File transfer failed
Status: Starting upload of C:\Users\Jeff\Documents\Visual Studio 2010\Projects\YargisCompetitionWeb\YargisCompetitionWeb\bin\release\Images\prelaunch\ship_part4.jpg
Status: Retrieving directory listing...
Command: PASV
Response: 227 Entering Passive Mode (216,119,77,223,82,13).
Command: LIST
Response: 150 Opening BINARY mode data connection.
Response: 550 The supplied message is incomplete. The signature was not verified.
Error: File transfer failed after transferring 320,442 bytes in 6 seconds
Status: Starting upload of C:\Users\Jeff\Documents\Visual Studio 2010\Projects\YargisCompetitionWeb\YargisCompetitionWeb\bin\release\Images\prelaunch\ship_part3.jpg
Status: Retrieving directory listing...
Response: 226 Transfer complete.
Command: PASV
Command: PASV
Response: 227 Entering Passive Mode (216,119,77,223,82,25).
Command: STOR ship_part3.jpg
Response: 227 Entering Passive Mode (216,119,77,223,82,21).
Command: STOR ship_part4.jpg
Response: 150 Opening BINARY mode data connection.
Response: 150 Opening BINARY mode data connection.
Response: 550 The supplied message is incomplete. The signature was not verified.
Error: File transfer failed after transferring 320,442 bytes in 9 seconds
Status: Starting upload of C:\Users\Jeff\Documents\Visual Studio 2010\Projects\YargisCompetitionWeb\YargisCompetitionWeb\bin\release\Images\prelaunch\ship_part3.jpg
Status: Retrieving directory listing...


Hello,

Thank you for contacting Newtek, The Small Business Authority. My name is Bryan with the Tech Support Team and I understand that you are having an issue when attempting to upload files to your site using FTPS on port 990.

In looking into this issue for you, it would appear that the issue is related to the FTP client you are using when trying to upload files. I was able to replicate the issue using Filezilla. In speaking with one of my Tier 3 Tech Support Agents, I was informed that there is a know issue currently with Filezilla and other clients with uploading files using FTPS. They advised that I try a different FTP client such as CuteFTP to complete the upload using FTPS.

I downloaded CuteFTP and confirmed that uploads are successful when connecting with FTPS. Please test on your end and let us know if you run into any further issues.

Thank You,

Bryan S.
Associate of Technical Support
Newtek Technology Services
Phone: (602) 263-0300 Opt. 5
URL: http://webservices.thesba.com

Change History (1)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Not a bug in FileZilla.

This is a bug in IIS. There's a fix available from Microsoft to apply to the server: http://support.microsoft.com/kb/2888853

Note: See TracTickets for help on using tickets.